FEATURE REQUEST

Access to older Versions?

2 people are following

Hi there, 

for a longer period of time i didnt use ModBros but now i decided to download and use it for monitoring my pc again. But unfortunatly there is a catch. My 7 inch display only displays a grey image but the application connects perfectly fine to the pc (Im sure its not a Hardware bug). I havent had such problems with the older versions of the ModBros Raspberry image. I also found out that more people are facing the same issues (Forum). So my question is if there is any option to get older releases of the ModBros Image?

Replies 1 - 3 (3)

Hi @Jojo_w 

you can download the older v11.1 here

Would be nice if you could report back if it works for you with the older version.
Just so we can identify whether the new image is at fault or if the error is maybe due to a network issue or maybe a bug in the MoBro desktop app.

So. I tried the older v11.1… it did not work as well. So i tried one last thing: I changed the HDMI Port from my Raspbi, and then there was a picture! I installed raspbian before to make SURE its not a hardware bug. So i dont know why MoBro was working on one HDMI port but not at the other, even though other software worked perfectly fine on it.  

Ah, so you are using a Pi 4, right?

In that case, yes, you must use the HDMI port that is closer to the USB-C port.
As previous Raspberry Pi models only had a single HMDI port, our image currently just always uses the first HDMI port to output the picture.

We have not yet handled the case of multiple available ports on the Pi 4.
But that's something we might look into and add in a future version

Login to comment

Login now
Like most websites, we also use cookies. But don't worry, we only use them for your login and statistics.