QUESTION

Failed to start the PHP 7.3 FastCGI Process Manager

2 people are following

Hi,

my Raspberry suddenly stopped displaying the Mobro Data.

On boot ist says “Failed to start The PHP 7.3 FastCGI Process Manager”. After that message the screen just goes black.

fd7c4213-da09-4202-a048-d29551aa6b03.png

I googled it and found a prompt to display the status:

d14951f5-a619-4137-b981-398cc9b13166.png

What can i do to resolve this issue? I dont really know to handle Linux.

Replies 1 - 3 (3)

Hi @advicesquirrel 

Which version of the Raspberry Pi image are you using?
In case it's the most recent one (v12.3): did you manually disable the OverlayFS?

I guess you already tried just rebooting the Pi?

Sure, i rebooted the Pi several times.

The version is v11.1, downloaded and installed on 03 Nov. 2020.

It worked fine until a few days ago.

Oh ok, that's quite a long time already :)

Maybe some files got corrupted on the SD card over time.
I guess the easiest solution would just be to re-flash the image. Especially if you don't know your way around Linux.

Login to comment

Login now
Like most websites, we also use cookies. But don't worry, we only use them for your login and statistics.