REPORT AN ISSUE

v12.2

2 people are following

Hi

Im currently unable to disable then enable OverlayFS, in ssh or the config wizard, as this produces a boot screen lock up ive tried using a pi zero and a pi3A with different SD cards.

if i disable overlayFS to install script for the screen to work and leave it at that it will boot fine but as soon as i re-enable overlayfs again i get the modbros boot screen lock up again. and have to re-flash image.

Im using the hyperpixel screen over gpio.

Replies 1 - 4 (4)

Hi @Polly 

could you please link me the script you are installing for your screen?

https://shop.pimoroni.com/products/hyperpixel-4?variant=12569539706963

 

"curl https://get.pimoroni.com/hyperpixel4 | bash"

just an update has I have not received any feed back, I messed about for a few hours over the last few nights. If I made any changes in terminal the Pi would become unbootable. I tried this in the config wizard and instead of being unbootable I would just lose the screen. As my screen has the HDMI timing set in the config.txt, I guessed that it was something to do with that as the config file would reset for some reason. knowing this I just copied the whole txt file into the overrides in the wizard and I was able to have everything working with overlayFS enabled.

I haven't had time to really look at the script from your display and test it.

Glad you found a fix for your issue :)
And thanks for taking the time to share it!

Login to comment

Login now
Like most websites, we also use cookies. But don't worry, we only use them for your login and statistics.