QUESTION

Can't access the configuration hotspot

3 people are following

Hello - I get to the point where I need to access the configuration hotspot. However, the address mentioned in the FAQ (192.168.4.1) does not load in a mobile or desktop web browser (chrome or safari). I'm guessing this has something to do with the fact that I am using a Google WiFi router. 

I've tried logging into the router as well from the google home app, but it still does not work.

I've also tried the set up directly from the Raspberry Pi web browser (using [PC_IP_ADDRESS]:42100?uuid=pi1&name=RaspberryPi and inputting my IP address), but that does not work either.

Any idea how to fix? 

Thanks!

Replies 1 - 2 (2)

Try turning off the “Mobile data” so you only have Wifi running on your phone.

@seanyc 

just to confirm: you did connect to the ‘MoBro_Configuration’ hotspot that was created by the Raspberry Pi before trying to open 192.168.4.1, right?

If yes, then try to disable mobile data while you're connected to the wifi hotspot, like ben suggested

Login to comment

Login now
Like most websites, we also use cookies. But don't worry, we only use them for your login and statistics.