REPORT AN ISSUE

Can t show the cpu temp

3 people are following

Mobro can't load or find my cpu temps can someone have the same issue?

z490 // i5 11600k

 

e242311f-9453-4a04-9c2d-046f66f03106.png
Replies 1 - 8 (8)

I'm having the exact same problem! Any help would be appreciated

Hi @Evernest @Simon, can you guys use the customization to select the values directly from open or libre hardware monitor? Probably your sensors have names that we can't parse as default values. If you can't find them, could you check http://localhost:42001/api/sensors/data on the machine you have mobro running on and upload the response as .txt file somewhere and share the link here? 

https://drive.google.com/file/d/1mDQmmp1BEGz_N81HmBCCYuJ9CZfcxMJL/view?usp=sharing

https://drive.google.com/file/d/1-rzPISY-QevAFgPmc0S2sQTq-6FP2gpE/view?usp=sharing

Dave

Hi @Evernest @Simon, can you guys use the customization to select the values directly from open or libre hardware monitor? Probably your sensors have names that we can't parse as default values. If you can't find them, could you check http://localhost:42001/api/sensors/data on the machine you have mobro running on and upload the response as .txt file somewhere and share the link here? 

i have already tried with aida and hwmonitor but both are not find by modbros

Hi @Simon @Evernest according to your data, open and libre hardware monitor are not able to fetch any temperature data for you CPUs, guess it's due to them being an intel 11th gen and those libraries seem not to support those CPUs yet. You can use HWiNFO or Aida64. Those should be able to pick up the temperature. Check out our FAQ page for that: https://www.mod-bros.com/en/faq/mobro/desktop-app/hardware-monitor/data-sources

Hi @Dave thx for your help it s now fully fonctionnal for me.
Have a great day :)
 

This worked for me too, thanks! 

Login to comment

Login now
Like most websites, we also use cookies. But don't worry, we only use them for your login and statistics.