DISCUSSION

Unable to find my PC

2 people are following

I have tried multiple times my rasberrypi will connect to the wifi but gets stuck in a “Searching your network for tho MoBro PC application” with the “Unable to locate MoBro PC application” Loop  Im connect to the same network I have tried auto connecting using the PC Network name and having the raspberrypi specifivally search my computers IP and neither work, Im using a Raspberry Pi Zero WH, I have AntiVirus Avast and McAfee and have made exceptions and its still not working, Iv even went as far as turning off the firewall through both apps and it still wont connect, Any ideas or insight on what i can do? 

Replies 1 - 1 (1)

Hi @Mikey 

I'm not using Avast or McAfee, so I don't really know how their firewall behaves or if turning it off also disables the windows firewall.

But you could try to add an exception to the windows firewall as described here

Login to comment

Login now
Like most websites, we also use cookies. But don't worry, we only use them for your login and statistics.